upgrading my debian box to testing

I did apt-get dist-upgrade and got this error, any idea what it means?

Unpacking replacement passwd ...
Errors were encountered while processing:
 /var/cache/apt/archives/xbase-clients_4.3.0.dfsg.1-4_i386.deb
 /var/cache/apt/archives/xlibs-data_4.3.0.dfsg.1-4_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Any way to get better error messages?

Debian linux

I'm upgrading my workstation over at lisa's to "testing" while reading some of the debian reference documentation. I haven't used debian in a few years. It was good before, but it has definitely improved and it turns out I am liking it quite a bit.

I am normally a FreeBSD person but I find a lot of similarity with debian, at least with availability and level of source organization.